Encontradas varias vulnerabilidades en Adobe Flash Player

Adobe Flash Player

Han sido reportadas varias vulnerabilidades encontradas en Adobe Flash Player que dan la posibilidad de ejecutar código malicioso y hacerse el control de la máquina, conseguir información y comprometer al usuario.

Primera vulnerabilidad: Un error de la validación de la entrada puede ser explotado para ejecutar código arbitrario cuando el usuario por ejemplo visita un sitio web con contenido malicioso, esta vulnerabilidad afecta a la versión 9.0.45.0.

Segunda vulnerabilidad: Un error entre Adobe Flash Player y de ciertos navegadores se puede explotar para sacar las teclas pulsadas mediante un applet de Adobe Flash Player. La vulnerabilidad afecta las versiones 7.0.69.0 y anteriores en Linux y Solaris. No afecta a Adobe Flash Player 9.

Gracias a Secunia puedes ver si tu sistema es vulnerable mediante su Software Inspector, en caso de ser vulnerable, puedes solucionarlo con estas actualizaciones:

Flash Player 9.0.45.0 y anterior (actualizar a la versión 9.0.47.0):
http://www.adobe.com/go/getflash

Flash Player 9.0.45.0 y anterior – distribuida por la red (actualizar a la versión 9.0.47.0):
http://www.adobe.com/licensing/distribution

Flash CS3 Professional (actualizar a la versión 9.0.47.0):
http://www.adobe.com/support/flashplayer/downloads.html

Flash Professional 8, Flash Basic (actualizar a la versión 8.0.35.0):
http://www.adobe.com/support/flashplayer/downloads.html

Flex 2.0 (actualizar a la versión 9.0.47.0):

Vía: Secunia

Compartir en Google Plus

Acerca de Jorge Bordás

  • WordPress Comentarios
  • Facebook Comentarios