Adobe Reader y Acrobat: Problema de seguridad crítico

4_adobe

Se ha detectado un problema crítico en Adobe Reader y Acrobat que está siendo explotado por el que se podría ejecutar código arbitrario.

Según Adobe, el problema no será solucionado hasta el 12 de Enero de 2010, fecha en la que hay programada una actualización de seguridad. Las versiones afectadas de Adobe Reader y Acrobat son la 9.2 o 8.1.7.

Algunos consejos para tratar de minimizar riesgos es la desactivación de JavaScript para todas las versiones de Acrobat y sobre todo evitar que el navegador abra automáticamente archivos PDF. Aunque desde la web de Adobe se nos recomienda crear una lista negra, me parece más aconsejable usar otros visores de PDF, ya que dicha lista sólo nos protegerá ante los sitios incluidos en ella.

Vía: Inteco

Compartir en Google Plus

Acerca de Jorge Autor

  • WordPress Comentarios
  • Facebook Comentarios