WordPress 2.3.3, actualización crítica de seguridad

WordPRess

El equipo de WordPress ha publicado hoy una actualización crítica de seguridad para la última versión de su CMS para blogs, que ahora pasa a ser WordPress 2.3.3. Entre otros pequeños arreglos de bugs, el problema resuelto más importante residía en una vulnerabilidad crítica que es más seria de lo que parece.

Concretamente, consiste en que gracias a una compleja consulta, un usuario cualquiera registrado en el blog puede editar comentarios del resto de la comunidad, incluso de otros usuarios regitrados o editores.

La actualización sólo radica en la sustitución del archivo xmlrpc.php, que es el que contiene la vulnerabilidad. Puedes descargar de nuevo WordPress o directamente el archivo para solucionar los problemas que hemos mencionado, como prefieras.

Vía: GHacks
Enlace: WordPress.org | Descarga de xmlrpc.php

Compartir en Google Plus

Acerca de Daniel Piñas

  • WordPress Comentarios
  • Facebook Comentarios