Damn Vulnerable Linux: La versión Linux más vulnerable del planeta

Todas las distros Linux se caracterizan por su alto nivel de seguridad. ¿Todas? No!! Damn Vulnerable Linux es la versión Linux más vulnerable del planeta.

La distro ha sido diseñada por Thorsten Schneider, y su objetivo es que los estudiantes de sistemas de seguridad puedan instalarla en cualquier equipo y trastear con ella para “romperla” en mil pedazos e ir aprendiendo con una fuerte base práctica.

Se trata de una ISO de unos 1,8GB de peso que incluye versiones viejas de servidor web Apache, base de datos MySQL y PHP fácilmente rompibles. Además la distro incluye aplicaciones para reventar servicios montados sobre las tecnologías citadas que sin duda será de mucha utilidad para estudiantes o curiosetes…

Web:  Damn Vulnerable Linux

Compartir en Google Plus

Acerca de Jorge Autor

  • WordPress Comentarios
  • Facebook Comentarios