Descubierta vulnerabilidad en Skype para Mac

Atención a los usuarios de Mac de Skype porque se ha detectado una vulnerabilidad que permitiría a un atacante el acceso al sistema sin restricciones a través de un mensaje instantáneo manipulado.

Gordon Maddern descubrió el error casi por casualidad, y acto seguido los responsables de Skype confirmaban el problema y anunciaban nueva actualización para la semana próxima.

El bug sólo puede aprovecharse desde una cuenta que se encuentre en la lista de contactos de cada usuario, así como se confirma que el problema sólo afecta a Mac, quedando libres de este problema las versiones del popular cleinte de VoIP para Windows y Linux.

Aún así se trata de una vulnerabilidad de seguridad grave, ya que si se logra explotar el atacante podría lograr acceso sin restricciones a la máquina afectada. Como siempre les recomendamos sin descanso por estos lares, hay que actualizar en cuanto sea posible. Ya saben que un sistema desactualizado es un sistema vulnerable.

Si usan Skype sobre Mac estén atentos a la actualización que está por venir durante la semana que viene. Les avisaremos cuando esté disponible en este mismo blog. Mientras tanto anden con precaución…

Compartir en Google Plus

Acerca de Jorge Autor

  • WordPress Comentarios
  • Facebook Comentarios