Vulnerabilidad grave encontrada en Firefox 2.0

Firefox

La nueva vulnerabilidad está propiciada por el comando “firefoxurl://” que permite ejecutar código arbitrario desde enlaces en páginas fraudulentas y de origen desconocido, por eso se recomienda no visitar páginas que no conozcas o tengan mala pinta hasta que no sea arreglado el fallo.

La vulnerabilidad está confirmada para la versión 2.0.0.4 de Firefox en Windows XP SP2 completamente parcheado, aunque otras versiones tambien se podrían ver afectadas. El código arbitrário del que hablamos es Javascript y podría ocasionar mucho daño en el sistema incluso pudiendo obtener el control total.

Vía: Secunia

Compartir en Google Plus

Acerca de Jorge Bordás

  • WordPress Comentarios
  • Facebook Comentarios