Vulnerabilidad crítica en Flash, Reader y Acrobat

Adobe se ha visto forzado a publicar un boletín de seguridad debido al descubrimiento de una nueva vulnerabilidad que podría dar acceso remoto al atacante en el sistema infectado.

Las versiones afectadas son Adobe Flash Player 10.0.45.2, 9.0.262 y versiones anteriores 10.0.x y 9.0.x para Windows, Macintosh, Linux y Solaris y Adobe Reader y Acrobat 9.3.2 y versiones anteriores 9.x para Windows, Macintosh y UNIX.

Todavía no hay solución oficial al respecto, pero podemos tomar algunas medidas básicas: Es recomendable utilizar Adobe Flash Player versión 10.1 RC. Respecto a  Abode Reader y Acrobat es recomendable borrar, renombrar o eliminar el archivo authplay.dll (siendo así imposible ver PDFs con Flash incrustado). Mientras tanto, estén atentos a las actualizaciones que Adobe publicará…

Compartir en Google Plus

Acerca de Jorge Autor

  • WordPress Comentarios
  • Facebook Comentarios