Vulnerabilidad en Photoshop CS4 y anteriores

Se ha detectado una vulnerabilidad crítica en Photoshop CS4 11.0.1 y anteriores que permitiría a un atacante tomar control del sistema.

La vulnerabilidad detectada hace uso de los archivos de estilo, pinceles y degradados (.ASL, .ABR o GDR) para infectar el sistema, así que si eres de los que gusta probar de esas extensiones, mejor que actualices. La vulnerabilidad afecta tanto a sistemas Windows como Mac.

Como siempre, Adobe recomienda aplicar la actualización en cuanto sea posible. También ha aprovechado para dejar claro que este problema no afecta a su recién estrenado Adobe Photoshop CS5.

Vía: CNET
Descarga: Actualización para Windows
Descarga: Actualización para Mac OS

Compartir en Google Plus

Acerca de Jorge Autor

  • WordPress Comentarios
  • Facebook Comentarios