WordPress: Plugin contra Explorer 6

screenshot-3

Acabo de descubrir un plugin para WordPress que detecta si el navegador con el que el usuario accede al sitio WordPress en cuestión es la versión 6 de Explorer y en caso afirmativo muestra varios niveles de alerta.

El más “suave” consiste en mostrar al usuario un aviso en la barra superior del navegador aconsejándole que se actualice o cambie de navegador. El nivel “medio” muestra esta misma alerta pero a pantalla completa. Por último, el nivel “severo” peta directamente el navegador. Es decir, hace que se cuelgue y, dicho sea de paso, todas las demás ventanas que tuviese abiertas en ese momento el usuario, ya que Explorer 6 no posee ejecución multiproceso.

Yo me quedaría simplemente con el más suave de los niveles, ya que al usuario hay que aconsejar, no tocar los coj… A riesgo de que no repitan visita a nuestro site…

Vía: Walhez

Compartir en Google Plus

Acerca de Jorge Autor

  • WordPress Comentarios
  • Facebook Comentarios