¿Quieres soporte para Adobe Flash o Shockwave en máquinas Linux de 64 bits?

Adobe Flash Player

Hace ya mucho tiempo que las distribuciones de Linux de 64 bits se ha convertido en una realidad, y es que a día de hoy, con las plataformas de 64 bits en prácticamente todos los ordenadores nuevos, no hay razón por la que no usar una distribución de Linux de 64 bits… excepto por la falta de soporte.

Si hay una falta de soporte enorme que se hace notar cada vez que visitamos Internet, esa es la falta de poder visualizar archivos Flash o Shockwave. Los usuarios de máquinas de Linux de 64 bits están condenados, desde hace mucho tiempo, a no poder ver un porcentaje enorme de contenido de Internet por estar capados de esta manera. Ni videotecas, ni soportes publicitarios, ni juegos Flash… nada.  ¿Por qué?

Claramente, porque Adobe no ofrece soporte a esta arquitectura. Resulta un poco irónico que esto ocurra en días como hoy cuando Linux está más presente que nunca, pero lamentablemente es así.

Desde Menéame nos hemos encontrado con una plataforma de Petition Online para que Adobe de un soporte completo tanto de Flash como de Shockwave a Linux de 64 bits. Aunque afirman que pueden ver algo, es evidente que sin el soporte oficial se queda en prácticamente nada.

No sabemos si servirá de mucho, y aunque no tengamos una arquitectura así, creo que sólo por apoyar al Software Libre y a la informática podemos firmar, ¿no crees?

Enlace: Petición

Compartir en Google Plus

Acerca de Daniel Piñas

  • WordPress Comentarios
  • Facebook Comentarios