40 vulnerabilidades en el kernel de Linux Ubuntu 10.04 (Lucid Lynx)

Se han descubierto cerca de 40 vulnerabilidades en el kernel de Linux Ubuntu 10.04 (Lucid Lynx), versión LTS (Long Time Support).

El problema no es baladí, ya que las versiones Kubuntu, Edubuntu y Xubuntu con la misma numeración también están afectadas por las mismas. Algunas de estas vulnerabilidades han sido descubiertas en la manera en que el “Common Internet File System” (CIFS) valida los paquetes ICPM (Internet Control Message Protocol), que podría facilitar un ataque de denegación de servicio.

También se ha descubierto un fallo en NFSv4 (Network File System v4) que permitiría a un atacante obtener privilegios administrativos. En total, nueve vulnerabilidades que otorgan privilegios de root y 14 que podrían producir ataques de denegación de servicio.

La buena noticia es que la comunidad se mueve rápido y ya existen parches que solucionan estas vulnerabilidades, simplemente hay que actualizar los sistemas afectados.

Vía: ZDNet

Compartir en Google Plus

Acerca de Jorge Autor

  • WordPress Comentarios
  • Facebook Comentarios