Adobe libera actualización crítica de Flash (para todas las plataformas)

Adobe acaba de publicar una actualización para su popular Flash Player que corrige una vulnerabilidad crítica y que afecta a todas las versiones de Flash.

Como digo la actualización ha sido lanzada hace pocas horas para corregir una grave vulnerabilidad que afecta a Flash Player en absolutamente todas las plataformas (Windows, OS X, Linux, Solaris y Android 2.x, 3.x y 4.x).  La vulnerabilidad está relacionada con Matrix3D y puede provocar corrupción de memoria e incluso acceso no autorizado a la máquina en cuestión.

En concreto las versiones afectadas de Flash son la 11.1.102.62 o inferior en Windows, OS X, Linux y Solaris. Flash Player 11.1.115.6 o inferior en Android ICS y por último Flash Player 11.1.111.6 o inferior en Android 2.x y 3.x. Así pues desde DosBit recomendamos encarecidamente que lleves a cabo la actualización de tu versión Flash en cuanto te sea posible. Ni se te ocurra dejarlo pasar, puede ser muy peligroso para tu sistema.

Vía: Adobe

Compartir en Google Plus

Acerca de Jorge Autor

  • WordPress Comentarios
  • Facebook Comentarios