Microsoft soluciona el 0-day que afectaba a IE 6 y 7

Desde ayer a última hora ya esta disponible la actualización de Microsoft que soluciona el 0-day que afectaba a las versiones antiguas de Internet Explorer.

Por si os habiaís olvidado de ello, el problema de seguridad que afectaba a estas versiones de Internet Explorer estaba relacionado con el intérprete de JavaScript. Esta vulnerabilidad permitía la ejecución de código remoto y lo más grave del asunto es que estaba siendo explotado para realizar ataques.

Como digo el asunto no es baladí, ya que a día de hoy todavía subsisten muchos usuarios que bien por costumbre o por obligación siguen usando las versiones 6 y 7 del navegador de los de Redmond. Tened en cuenta que en el mundo empresarial estas versiones todavía son usadas porque hay muchas aplicaciones  internas desarrolladas sobre esas versiones que de otro modo no funcionarían en versiones más modernas (y en tiempos de crisis las empresas todavía tardan más en adoptar tecnologías más actuales)…

Así pues como siempre hacemos desde Dosbit alertamos a todos los usuarios de las versiones 6 y 7 de Internet Explorer que en este tipo de casos es imprescindible aplicar la actualización en cuanto sea posible, evitando alargar así tontamente la exposición a la vulnerabilidad.

Vía: Microsoft Security Response Center

Compartir en Google Plus

Acerca de Jorge Autor

  • WordPress Comentarios
  • Facebook Comentarios