Se encuentra vulnerabilidad en uTorrent, se recomienda actualizar rápidamente

uTorrent

A principios de la semana comentábamos acerca de la salida de uTorrent 1.8, uno de los clientes BitTorrent más famosos y utilizados. Si por el momento no has actualizado porque no tenías tiempo, o simplemente porque no te has enterado de que ha salido una nueva versión, puede que sea el momento de hacerlo, ya que Secunia ha encontrado una nueva vulnerabilidad en uTorrent que puede comprometer la seguridad de tu sistema.

La vulnerabilidad puede ser explotada con malas intenciones por usuarios con conocimientos, el problema también afecta al cliente oficial de BitTorrent, ya que está basado en el código de uTorrent. La vulnerabilidad se causa por un error de procesamiento de los archivos .TORRENT que puede ser explotado para causar un buffer-overflow para engañar al usuario.

Sitio Oficial: uTorrent
Descargar: uTorrent 1.8 (Win95/98/ME/NT/2000/XP/2003/Vista)
Vía: Techtear

Compartir en Google Plus

Acerca de Lisandro Berardi

  • WordPress Comentarios
  • Facebook Comentarios